Which devices and operating systems are supported

Lucas -

Scanbot for Android requires Android 4.0.3 and up, is about 15 to 20 MB big and is currently supported by all kinds of devices. To be specific circa 5000 including Phones, Phablets and Tablets.

Let us know if your device doesn't support Scanbot and we'll see what we can do. 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk